Can no longer copy objects in layout?

1 favourites
  • 5 posts
From the Asset Store
Transition Layout C3
$22.50 USD
10% off
Plugin Transition Layout C3. Layout opening and closing animation for C3. Quickly set up transitions between lay
  • When I try to copy an object in my layout I get the response "The browser blocked the attempt to copy data". I used to be able to copy my objects, so I am not sure what has changed. I can still clone my object, just can't copy. I feel like this is an issue with my browser, but I cannot figure out what needs to be fixed. I also tried opening different projects to see if maybe I did something to my current project, but it still won't let me copy. I am using a mac with safari. When I searched this problem I only found one other person with this problem (3 years ago), and nobody replied to the post. If anyone has any solutions, I would appreciate it.

  • make sure to use Chrome.

    I remember this the first time I used C3 and it was just an option to allow it.. I forget where specifically it is though.

    it's definitely in preferences or some setting. I think in chrome its just the top bar has a red icon you click or something.

  • FYI when you see the "browser blocked copy" message, you can click the "Copy" button on that dialog, and it still works.

  • Yeah, I have tried that. It says, "click copy button below to try again". I click the "copy" button and the message disappears, but it still doesn't copy the object. I guess I should just get "chrome", I just haven't had a reason to until now.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It should always copy in that case. If it doesn't, please file a bug. I did just check it on Safari and it seemed to be working fine.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)