Help! I can't open my .c3p file anymore.

0 favourites
  • 6 posts
From the Asset Store
Game with complete Source-Code (Construct 3 / .c3p) + HTML5 Exported.
  • I was working on my game when suddenly my computer just shut down. When I started loading up my project, it gives me the, "Failed to open project. Check it is a valid single file (.c3p) project" dialogue. I checked the Construct 3 console and the error reads, File Format is not recognized.

    Please tell me that there's still a solution, for I have no backup :( (That's on me though)

  • Make a reserve copy of this file, rename its extension to .zip

    Try to extract files from this zip, if the system tells you that the archive is corrupted, there's probably nothing you can do.

    If you are able to extract files, try opening the project again in C3, press F12 and check if there are any error messages in the console log.

  • I've tried this method. It says it's corrupted. Learned backing up your files the hard way. Thanks for replying man.

  • I ran into this issue where I previously had “use experimental features” on in the settings but then randomly it unchecked itself. So it couldn’t open the previously saved project. Try checking that it’s on and re open your project.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • justifun If the data in zip is corrupted, then nothing will help.

  • I wonder how a crash would corrupt a save file, unless it literally happened during saving or the hard drive itself got damaged.

    You can try to send the file to support to see if they can help you.

    Also check if you're actually trying to load a .c3p file. You can't load an exported project in the editor. Sorry if that sounds silly, but that is attempted more regularly than I would believe possible.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)