How do I find the Win10 SDK Version?

0 favourites
  • 5 posts
From the Asset Store
A simple Map Editor that where you can edit a map with restriction or totally. You can save and load the map created.
  • Hi. I tried a few numbers shown in visual studio but none worked so far. Where can I see the current Win 10 SDK Version to enter it for UWP exports?

  • Any hints?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It should be listed in the original Visual Studio installer.

  • Thanks. I started the setup again and used the version shown but it does not work when I try to run it in debug mode. It says target version is not supported and does not like the version of the app itself. Created another topic about visual studio.

  • Still not working after trying a few different version numbers I found. (sdk download site, visual studio version info, latest version on Wikipedia)

    Its not listed in installed programs and I even searched the registry but could not find it yet.

    I updated to VS 15.4 and used the latest SDK version 10.0.15063.468 but it's not working.

    [quote:mc5x0xzn]Schweregrad Code Beschreibung Projekt Datei Zeile Unterdrückungszustand

    Fehler "10.0.15063.468" ist kein unterstützter Wert für TargetPlatformVersion. Ändern Sie den Wert auf der Seite mit den Projekteigenschaften. TheVeryLongWalk C:\Program Files (x86)\Microsoft Visual Studio\2017\Community\MSBuild\Microsoft\VisualStudio\v15.0\JavaScript\Microsoft.VisualStudio.JavaScript.UAP.targets 83

    Wheres the required version I have to enter noted?

    /update: after looking through some help pages I finally found you can set the target version via rightclick > settings and the suggested number was 10.0.15063.0 without the .468 at the end. I could finally start the preview but it was stuck at the C3 loading screen. I try to export again with 10.0.15063.0 now and see if it works.

    /update2: I could now run the preview. its showing the C2 loading icon (exported with C3) for about a minute at 10% and then it finally started the game.

    I could log in to my test account (Xbox Live) but it did not show the avatar in the sprite after getting profile info but I will add some debug info to see whats wrong. Its finally working to preview it in Visual Studio.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)