How do I disable WebGL preview in editor?

From the Asset Store
Supports 1D, 2D, 3D arrays. Import and export arrays in JSON format
  • Hey guys,

    Is there a way to disable WebGL in the editor?

    I'm working with lighting and I'm using the Multiply effect on a layer, which hides everything in my project while in the editor. It makes it impossible to see what I'm doing in the editor.

    Unfortunately we're not able to disable the effect while in the editor and enable it in real time when the game starts.

    I could move every asset to a new layer that has the Multiply effect when the game starts, but I was trying to keep it simple...-is there a way to disable webgl preview in the editor (like we had in C2)?

    Thanks in advance!

    -ViLa

    Tagged:

  • Until someone comes up with an answer, I decided to go ahead and just move each and every item to the appropriate layer once the game starts.

  • You can't disable WebGL, because it's required in Construct 3.

    I think you just want to turn off the 'Preview effects' project property though.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Thank you Ashley, it took me a while to find this option - it was hiding under the collapsed "EDITOR" section in project view. I didn't notice it was collapsed (was using the dark theme) and thus was having a hard time finding it.

    Thanks!

    -ViLa

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)