Cloud Open not working.

From the Asset Store
Basic Plugins for Firebase Authentication, Realtime-Database, Cloud Storage
  • When I click on Cloud Open

    it just opens a blank popup

    have tried in different browsers

    same problem.

    Help

    I checked dropbox - it has permission to access.

  • Press F12, are any errors logged in the browser console?

  • I checked, and there is a message.

    I copied and pasted below:

    I took out my personal info btw.

    -------------------

    Registered service worker on editor.construct.net/r204-2

    account.construct.net/login#submitted:1 Access to fetch at 'https://construct-static.com/avatars/editor/(My Number)/u7096/( Personal Info Here )' (redirected from 'https://construct-static.com/avatars/(My number)/get') from origin 'https://account.construct.net' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. If an opaque response serves your needs, set the request's mode to 'no-cors' to fetch the resource with CORS disabled.

    construct-static.com/avatars/editor/(MY Number) /u7096/(Personal Info Here).png:1 Failed to load resource: net::ERR_FAILED

    account.construct.net/login#submitted:1 Uncaught (in promise) TypeError: Failed to fetch

    ------------------------------

    .

    .

    btw,

    It was working, not sure why it changed.

    also, I noticed it was version 204-2. So, I tried in Beta Mode and the same error occurred.

    .

    help :-)

  • I'm running into the same issue, but only on Brave and Chrome. It works in Safari. I'm on a MacBook. It was working fine this week, but now it's just a gray box on both load and save.

  • Again, press F12, are any errors logged in the browser console?

  • Yes, there are some errors and I posted what it said already. ( see previous message )

    I don't know what to do with the error message.

  • The only error is:

    Error while parsing the 'sandbox' attribute: 'allow-storage-access-by-user-activation' is an invalid sandbox flag.n.ǃxps main.js:2

    Otherwise there are a few warnings that all say the same thing:

    A cookie associated with a cross-site resource at google.com was set without the `SameSite` attribute. A future release of Chrome will only deliver cookies with cross-site requests if they are set with `SameSite=None` and `Secure`. You can review cookies in developer tools under Application>Storage>Cookies and see more details at chromestatus.com/feature/5088147346030592 and chromestatus.com/feature/5633521622188032.

  • Hmm, none of the mentioned errors are significant. It'll be difficult to help any further unless someone can identify a way to reproduce this.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I've had similar problems on my home computer. It doesn't work in the new Chromium Edge (fresh install). But it worked in Chrome. I use Chromium Edge at work (work computer) to access Construct 3, and it has no issue. Currently at work, but I can post the error code later when I get home.

    Otherwise, really loving C3 so far. You guys really improved over C2!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)