Has Anyone Experienced This?

  • Hello,

    I am experiencing odd graphical issues when using Runtime 3 vs. Runtime 2. I don't know if it is a genuine bug, or if Runtime 3 is enabling some feature or another that I'm not aware of. When I test my game on a Windows PC, everything looks and runs fine using Runtime 3. When I test it as an Android debug on a Samsung, everything runs fine but the game is full of graphical aberrations: specifically, the edges of moving objects appear extremely over-saturated, as if everything has a white halo. Again, there is no such visual concern when testing on PC. I tried testing a Runtime 2 debug copy on the same phone, and the graphical issue disappeared. Everything was fine.

    I know that bug reports need to go to GitHub. I was just wondering first if anyone else has had this issue, in case there is something non-bug related that might be causing it.

    Thank you for the help.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • There are some changes in the C3 runtime that effect Tint RGB and possibly other RBG realted inputs BUt that difference should be across all platforms not just on android. I would document the changes you are seeing between platforms and between runtimes. Narrow it down to a few objects and events if you can and then submit a bug on github.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)