preview screen only black background

0 favourites
  • 4 posts
From the Asset Store
Is a circular loading screen with code ready to use. No Animation.
  • I opened the C3 now and no project is loading (including the old version r215) on the preview screen showing a black background, when closing the preview screen the C3 "unloads" and I need to open it again!

    Tagged:

  • Not sure if it's the same problem but when I tested today the beta r217

    Every time I close the preview or a Project the whole editor becomes Gray and blocked I had to restart many times

    Here is a Pic that I took

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Might be similar to the issue that I've had for a while now. It seems that if I open a project and attempt to preview it will be black. If use worker is on it will remain black, if not it will hang for a bit then load. The workaround is to switch use worker off then run the preview once. After that you can turn it back on if you like and it works normally

  • Might be similar to the issue that I've had for a while now. It seems that if I open a project and attempt to preview it will be black. If use worker is on it will remain black, if not it will hang for a bit then load. The workaround is to switch use worker off then run the preview once. After that you can turn it back on if you like and it works normally

    That's a different problem I have it too, it's been for a while now, I think like 5 Moths or more, it looks like its permanent as they haven't fix it yet

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)