Possible Bug: Cannot run projects.

0 favourites
  • 3 posts
From the Asset Store
Full game Construct 2 and Construct 3 to post on Google Play
  • I currently cannot run any C3 projects. Everything was working fine, now every time I try to run one I get the error below. I apologize if this is wrong please to report a bug - I didn't see where to do so for C3 - only C2.


    Error report information

    Type: unhandled exception

    File: https://editor.construct.net/r37/export ... xporter.js, line 1, col 40

    Message: Uncaught ReferenceError: ǃE is not defined

    Stack: ReferenceError: ǃE is not defined at https://editor.construct.net/r37/export ... er.js:1:40

    Construct 3 version: r37

    URL: https://editor.construct.net/index.html

    Date: Wed Jun 14 2017 18:52:09 GMT-0400 (Eastern Daylight Time)

    Uptime: 56.6 s

    Platform information

    Browser: Chrome

    Browser version: 58.0.3029.110

    Browser engine: Blink

    Browser architecture: 64-bit

    Context: webapp

    Operating system: Windows

    Operating system version: 10

    Operating system architecture: 64-bit

    Device type: desktop

    Device pixel ratio: 1

    Logical CPU cores: 4

    User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

    C3 release: r37

    WebGL information

    Version string: WebGL 2.0 (OpenGL ES 3.0 Chromium)

    Numeric version: 2

    Supports NPOT textures: yes

    Vendor: Google Inc.

    Renderer: ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0)

    Major performance caveat: no

    Maximum texture size: 16384

    Point size range: 1 to 1024

    Extensions: EXT_color_buffer_float, EXT_disjoint_timer_query_webgl2, EXT_texture_filter_anisotropic, OES_texture_float_linear, WEBGL_compressed_texture_s3tc, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_lose_context

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I ran into to this today also. The only way I got rid of it was to go into chrome's settings and clear the cache of applications. Once I did that it downloaded the app again in the browser cache and it worked.

  • thank you! rhg1968 !! that worked. perfect! you fixed it - thanks again and have a great day

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)