"Failed to start preview"

0 favourites
  • 3 posts
  • Can someone please explain to me what exactly is happening here. Construct 3 has been working fine since the date of purchase until a month ago where I get the preview error. I have searched all threads relating to this similar problem and tried numerous quick fixes but to no avail. I now get this error when opening up in incognito where I never before, I have no Kaspersky extensions loaded nor any 3rd party. It's curious that this problem has happened out of nowhere and now I can't even play test my games.


  • Try changing Script Mode in project properties. Also, after trying to start preview, you can press F12 in the editor and see if there are any errors in the console log.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Always get the same message with 1 app. I found via F12 the message 'could not decode image ...'. I didn't immediately find which picture. Then open each picture one by one via the C3 editor. Finally came across a picture like this. Editor would not load the picture. Problem. Then edit the original print with 'paint' and save it as jpeg. Then loaded back up. App saved. Preview worked now.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)