Custom Splash Screen - Takes too long to show

  • I have a simple custom Loading Layout (that shows while the rest of the game loads). Using the following set up:

    But, it takes way too long to display the loading layout (4-5 seconds). And in that time I'm just showing a blank screen to the user.

    If I set the 'Loader style' to a progress bar or 'Construct 3 splash', I still have this blank screen before it. My game is very light itself.

    Note: This affects Android and iOS users. I'm using C3's build service.

    How can I customise this blank screen before the loading screen?

  • I have a simple custom Loading Layout (that shows while the rest of the game loads). Using the following set up:

    But, it takes way too long to display the loading layout (4-5 seconds). And in that time I'm just showing a blank screen to the user.

    If I set the 'Loader style' to a progress bar or 'Construct 3 splash', I still have this blank screen before it. My game is very light itself.

    Note: This affects Android and iOS users. I'm using C3's build service.

    How can I customise this blank screen before the loading screen?

    my project size 20mb and use c3 splash screen and it need 60 second to start !!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • .. I still have this blank screen before it..

    Note: This affects Android and iOS users. I'm using C3's build service.

    How can I customise this blank screen before the loading screen?

    Hi, did you solve that blank screen before loader layout ? Could you share about it, please ?

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)