Cloud Problem

0 favourites
  • 14 posts
From the Asset Store
Basic Plugins for Firebase Authentication, Realtime-Database, Firestore, Cloud Storage
  • Every Time I try to save or open a project. I got this error :

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • SatoKato could you check the console to see if there are any errors there? Anyone else seeing this? I made some adjustments to google drive for this release but all seems to be working for me.

  • Same problem here

  • Same problem here as well. I almost always have to repeatedly click to refresh when trying to access Google Drive through C3 (no problems when doing this through Chrome or the desktop app), but today I can't get it to connect at all. I'll check to see if this has been written up yet and submit a bug report if not.

  • OK, I didn't see it in the bug database so I've written this up here: Please add any comments to the bug report if you have more information that would be useful. For example if you're having this problem with OneDrive or Dropbox it would be good to tell them about it - I've only been using Google Drive.

  • Onedrive and dropbox work fine, only google drive has issue. Left console log info at bug report.

  • I have got the problem with OneDrive and Google Drive ( I don't have a Dropbox account).

  • Same problem here

    i hope will be fix soon


  • I'm having the same problem, i hope they fix it soon, it's one of the best features.

  • I also can confirm.

    Tried on multiple devices (two PCs, one Mac, and one Android), clearing saved content on Chrome for *.construct.* and still nothing.

  • Hi all! Just to confirm we found the bug and it's fixed in r35, which is now released.

    It was part of some improvements to our google drive code that was published in r34, that would fail if it encountered certain user data. I hope it didn't cause too much chaos to your weekend game development.

  • I just tried after downloading the newest version and am still encountering the same issue with OneDrive, but Google Drive works fine.

    Thanks for the update!

  • I'm not sure what the problem with onedrive is, just been through the logs and I haven't made any real changes to it since Christmas and it seems to work for me.

    I do recall an old issue with the onedrive API where the first request after authentication would throw a permission error, but nobody has reported this issue to me so I'm hoping they fixed it. If you try pressing the refresh button on the dialog does it always stay stuck on "Failed to refresh[...]"?

  • It does, but I will do some more troubleshooting (could be on my end, I will relog OneDrive in Chrome and recache the data) and submit a bug if I encounter it again (I just use Google Drive).

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)