Can't preview or debug project

0 favourites
  • 2 posts
  • I just started a new project today and 30 minutes in I tried to run a preview and it doesn't load up. I get the please wait loading prompt. I can close it and retry which I did many times. If I try to run in debug mode my CS3 just closes.

    User loadout layout is checked

    The first layout has my first and only layout selected for it

    The only thing I can think of is every time I start CS3 I get this message

    The version of NW.js you are using is out of date (0.42.0), etc, etc

    I tried to update to 0.49 but for whatever reason the update doesn't install. I run the update, it appears it's been installed but it never updates to the newer version. I don't know if this is the culprit for my problem. I was always able to preview my projects even with the out of date NW.js months ago but now for whatever reason I can't. I hope you guys can help out. Thank you.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • nevermind I just reinstalled CS3 everything is fine now

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)