Can't open my project

  • I'm seriously angry because I've spent 1 week trying to find a bug in my project which resulted in black screen. In debug mode it was all loaded, but nothing was showing.

    After 1 week I've gave up and tried another project, the same happened. Now that I had a clue about what was causing all of this, my project now fail to load every time.

    So, I find out we have a really serious problem about the new built in function when you start to copy functions from one project to another. It results in invalid functions calls and somehow is blocking the entire game to load, but this time I can't even start my project.

    I genuinely expect a quick solution to my problem. It's an absurd. I've so little time to work on my projects and now, in the middle of the weekend, I can't do sh**t because a project breaking problem like that is in the stable release.

    And before start with ceticism and say I'm using loops wrong or whatever, I can provide the project for a quick solution, just tell me how, please.

    Jin

  • This sounds like an issue that was already fixed in the r157 update. So make sure you're on the latest release. Otherwise without a full bug report there's not much we can do - we need all that information to be able to help.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'm seriously angry because I've spent 1 week trying to find a bug in my project which resulted in black screen. In debug mode it was all loaded, but nothing was showing.

    After 1 week I've gave up and tried another project, the same happened. Now that I had a clue about what was causing all of this, my project now fail to load every time.

    So, I find out we have a really serious problem about the new built in function when you start to copy functions from one project to another. It results in invalid functions calls and somehow is blocking the entire game to load, but this time I can't even start my project.

    I genuinely expect a quick solution to my problem. It's an absurd. I've so little time to work on my projects and now, in the middle of the weekend, I can't do sh**t because a project breaking problem like that is in the stable release.

    And before start with ceticism and say I'm using loops wrong or whatever, I can provide the project for a quick solution, just tell me how, please.

    Jin

    I know your problem.It happened with me also

    1.)Ensue that you are using latest version of construct 3

    2.)What really happened with me:-i mostly use construct 3 offline.And when black screen appears,i connect the internet again and after few seconds the project would run smoothly.

    If the problem still persists then again ask for the help here

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)