can't load a file - issues in new update?

0 favourites
  • 5 posts
From the Asset Store
Fantasy Game includes more than 600 sound effects inspired by hit computer games like World of Warcraft and Diablo.
  • Using C3, I have a file that opened fine yesterday but now the system won't load it. Are there any reported issues in latest version that would cause this?

  • Tried multiple ways to load this file, cloud, local, accessing dropbox directly. When I tried using the cloud option, I got this error:

    i.!YXj is not a function

    Using the open recent it starts to load but then says the file isn't a c3p file

    The other project I did before this one opens fine.

  • I've seen similar error messages before this version of C3, then the project just won't open anymore. I even extracted my C3P to look at the folders/json and everything looked intact at a glance. I had assumed this was just me breaking something with some 3rd party plugins I'd been trying out, but I saw a couple other people in this forum report similar issues. For example, the litetween thread in the C2 section has a report from someone whose C3 project won't open now - same thing. Previously-working project failing to load with a "<whatever> is not a function" error message.

    As for this version of C3, I haven't tried Dropbox, but I've been having no luck getting OneDrive to open through the Cloud file open dialog. I get a Microsoft page saying there are problems with the service and to try back later, but I'm able to access my files just fine by browsing to them with the OneDrive web interface outside of C3. I have the previous version of C3 still installed on another machine, thankfully, and it is opening those files just fine.

    Sure would be nice if there was some easy way to roll back C3 to a previous version, but I'm not aware of any.

  • Hi, I'm getting the same error...I'm wondering if this is a widespread bug. Hopefully, someone can provide some clarification as to why this is happening.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • If you think it's a bug then probably best to file a bug report.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)