Cant import C2 project

0 favourites
  • 8 posts
From the Asset Store
A cool way for kids to write and practice English Alphabets
  • I previously imported a few of my old projects from C2 to C3 with much work, but no problems, they were all relatively small projects, 60mb tops.

    I'm trying to move my biggest project now (200mb), I removed everything that is not supported and I'm not getting an error message anymore when trying to import, but the import is getting stuck on 0% or sometimes 0.1%, I get no errors, see no progress, nothing in the console log.

    Ashley what can cause this issue?

  • Update:

    I tried removing all audio, event sheets and layouts, still not importing, that's when I realized something fishy is going on.

    I tried importing 3 C2 projects that I already converted to C3 again, and they get stuck too.

    I tried importing C2 sample projects, also getting stuck!

    I'm trying on 2 different computers, I tried NWjs 46.4.0 and 47.1.0.

    Can I somehow test back betas/stable versions to see when it broke?

  • Ashley

    OK, found out how to load previous versions.

    It seem to work on r204-2, so for now I imported it there and saved it for R210, but there's something wrong there you should really look into.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I just tried importing a couple of C2 projects in to r210, and they worked fine.

    I can take a look at what might be going on if you send me the C2 project. If you don't want to share it publicly you can email it to me at ashleygvs@scirra.com.

  • It happens with C2 examples too, I tried Space Blaster Game (get stuck on 99.6%) and Ghost Shooter rain demo (get stuck on 99.5%).

  • Those are the two I tried, and they both worked fine for me.

  • OK so I'll import with r204-2 whenever I need to, is going to be available permanently?

  • I had a similar thing happen yesterday and earlier today.

    First of all after updating to the latest NWjs the desktop version does not work at all for me, . Trying to load a file, I get a white rectangle on top of the interface and just sits there.

    Then browser version started getting stuck at loading 99% or sometimes 80%

    Tried many files/projects, same thing so it is not the projects, besides everything worked perfectly fine until this NWjs update

    I solved the issue with browser version by clearing everything from chrome cache, desktop version does not work currently.

    All my projects are Construct 2, but I use exporters from Construct 3 and I use absolutely no plugins/addons. Only what's already in there.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)