Build failed

0 favourites
  • 11 posts
From the Asset Store
Create your own beautiful snowman in this fun game!
  • I'm trying to export my project to APK, but during transfer, the process fails.

    My project is about 40mb, I tried to export other projects with this size and I couldn't do it either.

    So I exported a small project with less than 10mb and it worked, is anyone having the same problem?

    Construct 3 version: R255 and R256

    Tagged:

  • Yeah, i'm also having issues trying to export an XCode file. It looks like its having issues in the 'transfer' process.

  • exactly I got this problem from yesterday, I tried so many time many ways to build apk and xcode but it didnt work. I tried with blank or small project it's ok but large project it's still stuck on Connect to server.

    I hope Construct team fix this bug asap. it delayed my work. awww.

  • Same issue. Mine shows "Build Failed" and size of project is around 80 MB

    Ashley ,don't take me wrong but build server should be robust. There may be some urgent need for someone to compile something

  • I just did a debug APK build and it worked fine. So I can't see that anything's wrong with the build server here.

  • I just did a debug APK build and it worked fine. So I can't see that anything's wrong with the build server here.

    Ashley, I noticed that small projects are being exported correctly, were you able to test with a project of 40mb or more?

  • I just did a debug APK build and it worked fine. So I can't see that anything's wrong with the build server here.

    Can you give a check to error log in the build server? Maybe you get some clues

  • I finally got the transfer to 100% and then this:

    It looped trying to connect after and finished with this:

  • The issue should be fixed now, let us know if you still encounter issue connecting to the build server.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • The issue should be fixed now, let us know if you still encounter issue connecting to the build server.

    Thank you so much!

  • The issue should be fixed now, let us know if you still encounter issue connecting to the build server.

    It works for me! Thanks for the fix! +10 points

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)