AJAX.LastData Failing to Load in Array

0 favourites
  • 4 posts
From the Asset Store
Supports 1D, 2D, 3D arrays. Import and export arrays in JSON format
  • Hey guys,

    I am using the Array Editor feature to create a new json file instead of manually setting the values into an array. I followed all the videos on Youtube I could find and followed several forum posts here. I believe I am using the AJAX object correctly but whenever I run the game the data from the json does not load into the array object. I even checked that my layout belonged to the correct event sheet.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Remove " from Ajax.LastData

  • This works for me. The only difference that I can see is you are trying to input the dimensions via the AJAX object, where as I create and then set them directly into to the Array object.

    Your way looks cooler and more advanced, but my way ... works? Let me know if you can figure it out, because I use this process quite often and would love to know a shortcut!

  • Honestly, I can't believe the problem was just the quotation marks. I just tried it and it works like expected, so feel free to try what I did since it may be more efficient!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)