Catacomb [Action TD]

  • Kuso BluePhaze Thanks for the feedback. =) Colisions are vers buggy but i work on it. ;)

    For IE problem i need to test more on this navigator.

  • New version online ! =)

    Please if you have a map bug clear your cache. ;)

    Have Fun !

  • I use Chrome.

    Bad:

    • The player character always looks to right and no play any animation, but the controls are right and the sounds and angle for shots are right too.
    • The monster generators never break and destroy.

    Good:

    • The bats dissapear on the X.
  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Kuso Thanks for the feedback. I have no problem with the player animation on chrome. =/ Have you cleared your cache?

    For the monster generators this is normal ;)

  • yes, I cleared the cache and nothing change. I test the game on Internet Explorer too and the fail is the same, no animations and the sounds don?t go well (on IE that es normal).

    Oh! And the problem with the align of the stone walls is solved too, no more get stuck between that <img src="smileys/smiley1.gif" border="0" align="middle" />

  • Very nice game; can't wait to play the final version.

    The game just needs to be more challenging with more advanced enemies that can move faster and possibly destroy turrets(?)

    I really like that the player can jump in and fire at enemies if he/she wishes.

    Right now it's fun, but the TD mechanics are basic and could include a lot more to make it better.

  • robert Thank you robert ! Yes the TD mechanic is very simple for the moment I work on it. ;) More enemies and turrets are coming.

    Kuso Very interesting, I have alignment problem but no problem with the animation of the player.

    It's weird but when I test offline, I don't have alignment problem. But when I put the game online the problem appears. =/

  • The mysterious world of explorers <img src="smileys/smiley36.gif" border="0" align="middle" />

  • New version online ! =)

    Multiple optimisations and some new features.

    Have fun !

  • Every version some better <img src="smileys/smiley2.gif" border="0" align="middle" />

    All works fine, but I have that nasty bug with the animations, I can?t see any animations of the character, only the start pose. I think is problem of my explorer... I clean the cache but the problem still, and I don?t know why <img src="smileys/smiley19.gif" border="0" align="middle" />

  • Thank's for the feedback =) Have you try to play the game in private mode ?

  • Ehm... private mode? <img src="smileys/smiley5.gif" border="0" align="middle" /> (that reply is no <img src="smileys/smiley36.gif" border="0" align="middle" />

    How can make this? <img src="smileys/smiley9.gif" border="0" align="middle" />

  • dodo021

    really love your game, the graphics are really good

    few little issues; it shoots in the direction of my last move

    can't wait to see it develop.. really good game

  • New version online ! Now I work on new turrets and enemies. =)

    Kuso You can start the private mode with the shortcut CTRL+MAJ+N and on Firefox CTRL+MAJ+P

    mineet Thank you ! I hope you enjoy the final game. =) If you have this bug try F5 or CTRL+R to force the browser to refresh the page without caching.

    Sorry not to have responded earlier, I have a lot of work.

    Have fun !

  • Ok     I found my problem: I?m a dumber <img src="smileys/smiley36.gif" border="0" align="middle" />

    But thanks to it I found a bug.

    I always use arrow keys to move, and then the character moves but don?t show any animation. You must disable the standard move of the behavior. With WASD the animations show great. <img src="smileys/smiley36.gif" border="0" align="middle" />

    Nice work, better than last version. <img src="smileys/smiley20.gif" border="0" align="middle" />

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)