Windows 8 export no sound

  • Hi All,

    When I export my project to Windows 8 app and import into Visual Studio I get no sound and no sound folder with the export.

    Can anyone help, have I missed something.

    Kind Regards

    Adrian

  • I know that different browsers require the sound files to be in specific formats - maybe (total guess here) you have not got the required sounds in the format that windows 8 is expecting?

  • Thanks for the reply.

    The issue is that the construct 2 windows 8 exporter is not offloading the sound files. In the windows phone exporter you get a media file with all the sound exported. With Windows 8 exporter you get no sound output file.

  • RamPackWobble you are 100% correct I changed the file format and hey presto I got sound. You are a star Thank you.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • OK - maybe this needs reporting as a bug then ?

    But - I've just tried a very quick test: I started with the windows 8 game template that comes with construct 2, added two sound files from the free bundle (an .ogg and a .wav) and exported to windows 8 (and also to windows 8 phone) both exported folders contain media sub-folders and in each media folder is only the .wav files (no ogg).

    So maybe a little more research into sound formats is required ?

    edit - I obviously type very slowly ! (but in my defence I was checking things as I went along)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)