Warp Mask issue...

  • This is probably another graphics card issue on my end, but I figured I'd ask to see what it looks like to you guys.

    dl.dropbox.com/u/19702035/fire/index.html

    EDIT: A simpler way of asking would be, does the effect just look like a bunch of squares to you?

    Basically, this effect used to be a heat distortion effect, like the type you'd find over a campfire. It works by adding the Warp Mask effect to a particle object. One day it simply stopped working right, and became just a big wavy square instead of individual particles.

    <img src="http://dl.dropbox.com/u/19702035/fire-fail.png" border="0" />

    Does the link look like that to you, or more like heat distortion?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Bump. A simpler way of asking would be, does the effect just look like a bunch of squares to you?

  • Yes, it does.

    If you cropped a square, it wouldn't look nice, you probably fill the entire screen.

  • So weird. I don't know why it stated looking like this, the only mention I can find in the changelogs is r105 but that doesn't sound like it would cause this. In r106 it simply mentions "'Warp Mask' effect was broken in r105".

    Ashley, is there another change I'm missing that would've done this? To be clear, the change happened months ago, I just always chalked it up at a graphics driver issue and left it alone for a while. I'm on r114 now, can't remember what release I first saw it on.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)