Strange Issue with Construct 2

0 favourites
  • 2 posts
From the Asset Store
Strange factory themed set of tiles for your platformer game
  • Hi ,

    I am using construct2R163 and facing a strange issue.

    There is a project I am working which was working fine correct two days ago but when now I am running it, 2 layouts are there , clicking on which it is getting force closed with message that Construct 2 has stopped working.

    But strangely, I have tried the same project on another system and it worked perfectly fine.

    My graphics driver all are up to date. Only difference is of the Operating Systems between the two PCs, I am using 8.1 pro and the other one on which its running is using windows 8 .

    Has anyone else encountered the similar issue.


  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I had an issue where Chrome can't load a project's "F5" runtime. It never updates the code for some reason, but it works fine in IE and Node-webkit. I think something broke at some point and no one really has encountered the issue but you and I apparently. (At least it seems to be same issue I had). It kept treating a boolean as if it were true when it was false, didn't make sense, so I ended up just starting over...then again there wasn't much to the project when this happened to me, so rewriting it wasn't a big deal.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)