Sprites turned white [SOLVED]

  • I just clean installed my operatingsystem (vista 32bit) and when I started working on my project I noticed that all sprites had turned white.

    Sprites are white when editing the game on C2 but when I run layout sprites are normal.

    Screenshot

    It's quite hard to continue my project

    I have already reinstalled C2 several times but it didn't work. I also tried updating my graphics driver...

    Any ideas how to solve this?

  • Update your graphic card drivers.

  • I would re import everything. Did you make a project folder for all your stuff? If not then i think your computer doesn't have reference to the files it needs. That's my 2 cents.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • This is a common graphics card driver bug. Try updating.

  • I already installed the lastest drivers but sprites are still white.

    Anything else i should update/install?

  • What graphics card do you have?

    Are you *certain* you have the latest drivers direct from your graphics card maker? We have had this exact bug report time and time again, and it's *always* fixed by updating the driver.

  • Ati radeon 3200. The release date of the driver was 28.3.2012. I'm quite sure it is the lasest one.

    Funny thing tho i had years old driver before i reinstalled my os and everything was fine.

  • You could try using a slightly older driver or tweaking the settings in Catalyst. I have a similar issue with vista and a radeon x1200 where at 1:1 scale the sprites appear at half resolution (pixely) and when I resized them smaller they fade to transparent. It was working correctly for me until I upgraded to the latest driver. It still occurred when I rolled-back the driver so it leads me to think it's some graphics quality setting.

    You may have more luck than I since your card is still supported by AMD.

  • Updating and degrading my driver didn't help. I also tried older C2 releases...

    Is this "exception proves the rule" kind of situation? Or what you mean by *always* Ashley?

    Freaking vista, let's just blame windows... I had 7 on this computer before but I messed up and now I'm stuck with this sh*t...

    Does C2 work on Ubuntu?

  • Problem solved. It seems, AMD's autodetect thing gave me a wrong driver...

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)