How do I get sounds to work?

  • I have no clue why but everytime i try to implement a sound in game, I get the bottom error in chrome. I haven't been able to ever get a sound to play and I'm unable to find a solution to this. Anyone else run into this? At this point in time, I'm only trying to run one single sound file. It is a "wave" file.

  • Does it happens with an empty project and putting one sound too? If still happening, could you send the project file so we can test if your project works in a different computer?

    I also would try with Firefox or check if Chrome is updated.

    have a nice day!

    Ruben

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Does it happens with an empty project and putting one sound too? If still happening, could you send the project file so we can test if your project works in a different computer?

    I also would try with Firefox or check if Chrome is updated.

    have a nice day!

    Ruben

    So I made a simple project, added a placeholder sound that meets the requirements and made a simple command. "Click the purple square --> play sound". I try to demo it or test in browser and it does not work. I then changed the preview to firefox which didn't occur to me to try and bingo, I could test it. Not sure why but it seems chrome does not like to preview stuff. what would be a good way to add a file so y'all can take a look? I got a rar or the capx whichever is needed.

    Anyone know why chrome don't like construct 2?

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)