[solved] Google play sign in never works cocoon/android

  • I've tried about 4 plugins and 6 methods of sign in but no matter the combo it doesn't seem to work or even attempt at a log in (the log box never shows) attempting this with cordova export and cocoon.io wrapping present build incorporates cocoongoogleplay with google play social api google play multiplayer api and google play iap api (also whitelist android installlocation and admob if it matters) events are as simple as touch object touches-sign in also tried a global var fire/time firing but it either never did a thing or fatald from infinite fires if i could get the sign in box to at least show that would be progress

  • bump looking for plugin/event setup that worked for someone with cocoon to android

  • I just tried cocoon 5 minutes ago and it worked. I did something really simple:

    On start of layout --> Request login

    You have to enable Google Play Games in "SOCIAL" under "SERVICES", enter your APP ID (which means you have to set that up in Google Play first) before compiling your app. If you did everything and still can't get it to work, file a bug with the details to Cocoon.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • turns out i was entering the app id of the actual app and it requires the google play services id ._. thanks for the halp

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)