How do I solve the proble admod?

  • Hello, after the last update of the XDK I had problems with admod.

    when I test play for "android" I have no announcement appearing.

    I'm trying to put ad in full screen.

    some games with ads that have are working (older games).

    • I'm using the latest version of XDK
    • I have license C2
    • Already activated the admod mode in XDK (there are two, I tried with one at a time and the two together and nothing)

    If anyone can help, I thank you!

  • My problem is the same or similar.

    My problem is: banners and interstitials are not showing.

    I am using the latest version of XDK and Scirra (beta) (downloaded it 1 or 2 days ago).

    I am using the official (Scirra provided) admob plugin.

    It used to work on before, on my other 2 Play Store games.

    Something I have tried, without desired effect: downgraded "CLI" in Intel XDK from 5.x to 4.x.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I swear Intel always changing shit with XDK and it's getting annoying as hell. I'm seriously thinking about moving to Cocoonio..

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)