remove address bar in new NW version?

  • This is probably a simple question, but how do I get rid of the address bar in the new version of Node Webkit that is used in C2 version 221?

    It was not there in previous versions and I really do not want it, as it interferes with my game. I looked things up and tried different options but I could not figure it out. Help or simple instructions would be appreciated. Thanks. <3

  • You have to download the newest NW.js version https://www.scirra.com/nwjs

  • There should never be any address bar in NW.js. What exactly are you seeing? Can you provide a screenshot?

  • i also have the same problem

  • There should never be any address bar in NW.js. What exactly are you seeing? Can you provide a screenshot?

    original size:

    sized down so you can see whole thing:

  • That's really weird, I've never seen that before. If you change the name of the project does it fix it? There have been a few issues with apps from older versions of NW.js not updating properly.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • That's really weird, I've never seen that before. If you change the name of the project does it fix it? There have been a few issues with apps from older versions of NW.js not updating properly.

    Alright I fixed it. I noticed that the new version exports "nw.exe" instead of "projectname.exe". nw.exe is the file that must be played (to customize it, rename it and use resource hacker to change the icon). Opening the old exe file that was there before (and not overwritten) results in the above.

  • I am having the same problem, but the above fix does not work.

    Any solution?

  • An uninstall-reinstall of NWJS fixed this - ignore my previous post.

  • I was also having this problem. It never happened before, but it's been a while since I exported a EXE

    I downloaded the newest version of NW linked above and it fixed it

    My Construct is run through Steam, so I thought it updated automatically.

    Maybe it's something to do with the NW version coming with Construct's current version?

    (I'm leaving this screenshot just as a reference, in case it helps someone)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)