[R154] Minify script not working?

0 favourites
  • 3 posts
From the Asset Store
2D fighting template based in the game that defined the fighting games genre.
  • Hello all,

    I just want to know if some of you have difficulties exporting with Minify script checked ?

    On my project, when I export with NodeWebkit, Minify script activated, and I try the .exe, nothing happened and the program is in memory twice. I have to kill the task manually.

    I remember a similar issue on an older version of C2 that was corrected (if I remember well).

    I also tried with a smaller project and it worked. So I'm wondering if it's only me...

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Is this meant to be an actually bug report? If so, where is the .capx and procedure to replicate.

    If it's just a query, then it should be posted in another section.

    One thing to check - are you using any non-standard plugins?

  • zenox98 Sorry if it's in the wrong section. I didn't mean to bypass an official protocol or to disturb anyone. it was the most logical place to ask the question.

    If an admin can move that post to the right place, I would thank him. (Or delete it)

    And you're correct, I have non standard plugins. That must be the reason of my issue. Thanx.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)