How do I get the Project Background to stop covering everything? (SOLVED)

  • Hello, I'm not sure what happened. Today upon previewing my game everything was black. So I changed the color of the project background to orange and now everything is orange. A few things appear on top such as 2 items on the HUD layer (but not the other items on the HUD layer)

    I have a feeling I'm missing something simple. Any idea?

  • So I unchecked "Initially Visible" on every layer, then re-checked each layer 1 by 1. Each layer came back visible until I got to my HUD layer, which is on top. When I rechecked the HUD layer everything went Orange again

    So now the question is why is my HUD layer covering everything under it with the Project Background?

  • So I unchecked "Initially Visible" on every layer, then re-checked each layer 1 by 1. Each layer came back visible until I got to my HUD layer, which is on top. When I rechecked the HUD layer everything went Orange again

    So now the question is why is my HUD layer covering everything under it with the Project Background?

    Ah yes, quite the simple fix. Allow me to explain:

    One of the objects on your HUD is set to "Source In"

    Just change it to normal and your problem will be fixed :)

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • > So I unchecked "Initially Visible" on every layer, then re-checked each layer 1 by 1. Each layer came back visible until I got to my HUD layer, which is on top. When I rechecked the HUD layer everything went Orange again

    >

    > So now the question is why is my HUD layer covering everything under it with the Project Background?

    Ah yes, quite the simple fix. Allow me to explain:

    One of the objects on your HUD is set to "Source In"

    Just change it to normal and your problem will be fixed :)

    Wow it worked! Thanks!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)