Problem when upload a game to the new Arcade

  • Hey folks. I've uploaded my game to this "new" arcade but I can't see it! If I expand the window I can press the "PLAY" button... but just listen to the songs in my game. https://www.scirra.com/arcade/adventure-games/bit-craft-245

    Really don't know what is happening. Someone has this problem?

    Thanks!

  • Works fine for me. Using Firefox 38.01.

  • Works fine for me. Using Firefox 38.01.

    Wow... Can someone test on the chrome too and post the result plz ?

    Thanks Zenox!

  • + blue screen with music

  • + blue screen with music

    Same crap with me... Thanks man.

    Someone knows what is happening and how to fix it?

  • someone help me?

  • bump... Tested on lots of computers and... same crap!

  • The Arcade is in Beta so there are many problems.

    For example:

    I recently had a problem with Sprite1 on collision with Sprite2 ( a very basic event right -- I only had one of these in my game luckily so it was fairly easy to debug)

    and all I got was a white screen.

    When I changed to overlapping it worked.

    If you want to take the time, you could dissect your game and try to load up in the Arcade in smaller pieces to narrow down the event that is causing the problem.

    Here is a temp Title to use, it is the proper dimensions 450 by 300

    btw, I just got a light green screen when I tried your game..

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • The Arcade is in Beta so there are many problems.

    For example:

    I recently had a problem with Sprite1 on collision with Sprite2 ( a very basic event right -- I only had one of these in my game luckily so it was fairly easy to debug)

    and all I got was a white screen.

    When I changed to overlapping it worked.

    If you want to take the time, you could dissect your game and try to load up in the Arcade in smaller pieces to narrow down the event that is causing the problem.

    Here is a temp Title to use, it is the proper dimensions 450 by 300

    btw, I just got a light green screen when I tried your game..

    Good suggestion.. But I can't... have LOTS and LOTS of events in my game...

  • If you really think it's an issue with the new arcade, then you should report it in the place Tom has asked for reports:

    https://www.scirra.com/forum/new-arcade-beta_t129648

    [quote:qeb0uxpu]Please feel free to leave feedback, report bugs etc in this thread.

    Tom will hopefully be able to help you further.

  • Did your game work before and now it doesn't?

  • If you really think it's an issue with the new arcade, then you should report it in the place Tom has asked for reports:

    https://www.scirra.com/forum/new-arcade-beta_t129648

    [quote:2m5fr4l1]Please feel free to leave feedback, report bugs etc in this thread.

    Tom will hopefully be able to help you further.

    Woow awesome! thanks mate.

  • Did your game work before and now it doesn't?

    Yes.. I had it on the old arcade... Now I'm back on the project (months later), add some features on my game and tried to upload it... Upload success! But having this problem...

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)