About Preview on LAN

0 favourites
  • 6 posts
  • Hello Guys

    I did all the steps on the tutorial "How to preview on local network", and when I run my game on mu local machine it say: and I see all ok, but when I put the same addres on my IPAD I cant access to the preview game :(, it say something like "Dont open page.. Safaria can open the webpage because the server not response and a button ok".

    Well I did all steps, I ran in mode administrator (with right click) and the click in the menu open on scirra and Open my game.

    Oh only a note in the step 2, (firewall) in the end of the page say: "You're all done! You can close the firewall windows now.".. well I didnt it. is necesary?. how close the firewall?. this part is not specific.

    sorry for my bad english :)



  • Exactly the same with me. It worked on my machine, as soon as i typed the address on my iphone i get the error message.

  • Were there multiple IP addresses in the 'local addresses' dialog? Usually there's only one that works and it might be one of the others.

    Not all networks are set up the same though so it might take some tweaking to get it to work for you. It's hard to say what would need to be done for every single network in the world, all I can really do is outline the basics which ought to work for simple networks.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Ashley i only have the 1 IP address there.

  • Oh!! Great I just to resolve my problem!. I only did this:

    I only Desactived the public red its on Control panel on Security and system.

    And now its work fine! thanks.

    But not work with my fingers I need to read the manual for this case. :) happy happy!!

  • Hello.

    I had the same pb, and as a big noob in computers, i solve it like by magic lol.

    I had ZoneAlarm, that i shut down to go back to the windows firewall to follow the tutorial : it was working well in my computer browser, but not on my ipad 2.

    So as I thought i would not working, i went back to zonealarm, and hop, it works !

    Don't ask me why, it works now, that's all i need to know :)

    (note : it started to run when having the preview not working on my ipad, just after i closed chrome on my pc. Maybe the ipad need to have at the 1st time a kind of full access, i don't know. After that, it works perfectly on both :) Yoo hoo !)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)