How do I preview in another browser?

  • I have tried to go into constructs preferences and change the preview option to use to internet explorer (I'm trying to figure if a problem with buttons rejecting 'newline' is browser specific). I set it to internet explorer. It loads up in chrome. I try setting internet explorer as my default browser. The preview loads in chrome.

    Whutup?

  • What happens when you change the "Preview browser" setting in your project properties panel? You didn't mention that.

  • - Try this: https://mega.nz/#!acFyERqR!4YaexgHRWHpC ... Fqgw5HxZ1g

    Open the .reg file (if you dare... <img src="{SMILIES_PATH}/icon_razz.gif" alt=":P" title="Razz">) to fix the Internet Explorer shortcut. Founded the method somewhere in the net.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Changing the browser in Preferences will take effect the next time you create a new project. It will not change your current project's settings. Like Lancifer said change the browser in Project Properties (click on an empty space in your layout, on the right search for Project Properties and click on View, then search for Preview Browser option and select one from the dropdown menu).

  • Changing the browser in Preferences will take effect the next time you create a new project. It will not change your current project's settings.

    Okay, didn't see that coming. Rather like a word document having a variable in it that controls where it prints, rather than the user just deciding whilst using word.

    Thanks, that solved it, NicotineLL.

    Though I just tested my issues with 'newline' and find it wasn't a new problem exclusive to chrome. But that's something for my other thread

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)