Mac->VMWare Fusion 6->C2 cool, but wifi preview?

0 favourites
  • 4 posts
From the Asset Store
Design for game, asset for game, game kit, UI design, completed design for game, mobile game, Fruit Fusion
  • Hi guys and gals,

    this is my first post here. It took me three full days of heavy reading and testing before I was 100% sure that C2 was the tool I had always been looking for :)

    Being a happy user of a MacBook Air I first did a quick test with VirtualBox and then bought VMWare Fusion 6 as I've read that it worked vey nicely with C2, and it does, feels rather native.

    I then did some heavy testing with xcode&phonegap and the exported project. Works fine, too. But neither the textbox nor the html plugin worked when viewed on the simulator. Simply didn't render. Rest was fine.

    As I couldn't find anything here in the forum about this subject I wanted to to a Live wifi preview on my iPad (I don't yet have a developer account, so I can't view the app directly on the iPad).

    Now, following the tutorial I set it all up correctly. Ports, static ip and so on and can even preview the project from my safari browser on the mac, so the bridge seems to work.

    BUT... my iPad doesn't find the ip. Disabling the firewall didn't help either.

    I would be really grateful if any one here, probably mac or linux user, could provide me some help.



  • Hi, me again, thought I'd share the solution if anybody should encounter the need.

    This was the hint I needed, port forwarding

    Thats how to do the port forwarding with vmware fusion: Port forwarding with VMWare Fusion

    And this is how to let the iPad connect with it the server: External Server

    Careful: You need to set wlan ip vmware provides and not the ip for the preview. You are then forwarded from the wlan ip to the preview ip.

    Works great!!

    Now to other questions :)

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Smolli - I'm trying to follow your instructions on how to get the wifi preview working from within a vmware fusion windows 7 environment.

    Can you write out all of the steps you did to get it working?

  • Exactly same problem here... Do you have any solutions ?

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)