How do I get Lan Preview working again?

  • I just got a new router. I set up LAN preview in C2 according to Ashley's guide. Everything worked fine; previewed in all browsers, previewed to my mobile.

    Now...it isn't working. I haven't changed anything that I can think of. This is the error I'm getting:

    [attachment=0:38fqbgll][/attachment:38fqbgll]

    I am running C2 as an administrator. I've double checked this. I'm using r190 stable. I also tried a separate instal of r192 beta, same thing.

    Any ideas where to start here?

  • If you haven't tried it already, perhaps delete the Firewall Rule you set up to enable LAN preview and create a new one. Perhaps, if the new router didn't throw the settings off, like so much to do with Windows, the old rule somehow became corrupted...

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Colludium

    Thanks for the idea. Actually, though, I just figured this out 5 mins ago: somehow, my router's ip address had changed slightly. I just went to C2's 'preview on lan address' setting, picked the top suggestion (which had 1 number different), and everything worked.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)