It's normal the Index doesn't open with r216 C2

  • I have tried exporting my games to compile them for mobile. However, I compiled and my apps just showed the SplashScreens and then a black screen. Nothing else.

    I've tried using the Intel XDK and the new Cocoon of Ludei, but both have the same defect.

    Ludei tested in the emulator on my device in saw can be a file (However script) in the exported folder. and I thought it might be the index.html, because when you open it in any browser does not run the game as it should be. This happens in HTML5, Cordova and CocoonJS exporters.

    I think the problem is in the C2 R216. I would like to warn Scirra fixes it.

    But if anyone can help me, I would greatly appreciate it.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I did come across something similar, the black screen instead of the menu. It was an issue with the emulator, game, index menu et. al. worked fine when installed in a mobile device via apk.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)