How do I use Intel XDK?

  • I exported the project from construct 2 ( I made an soundboard app) , I installed Intel XDK , also read somewhere that they retired , I started to download from they server the intel xdk but it stopped in middle of the download everytime , it was their server fault so I had to download from another server . Now I opened the XDK that was exported from construct 2 , emulated it in some devices , it was working , but now when I click Build , it says No target selected . Was it because the method doesnt work anymore or it has any solution ? Please help.

  • Please help , any solution to exporting to android , i tried with the cocoon.io website but it doesnt work

  • PLEASE HELP , IN THE XDK INTEL BUILD TAB IT SAYS NO PROJECT FILES FOUND ON BUILD SERVER

  • Any way to export to android please help......????????????????????!!!!!!

  • Any way to export to android please help......????????????????????!!!!!!

    Your last resort

    https://www.scirra.com/forum/viewtopic.php?f=147&t=192454

  • Any way to export to android please help......????????????????????!!!!!!

    If you already have a project in the XDK, you can use the "Cordova Build Package" tool on the Build tab to export a project file that can be built with PhoneGap Build or used with Cordova CLI. See the links in that dialog for more details.

  • When i try to download intel xdk from the original server , it stops in the middle of the download ,so i downloaded it from filehippo ,and maybe for this reason my build tab is empty . please help , i will check out your link LaroTaio

  • Any help ? Please read my thread . Sorry for bumping this thread without passing one day since my last reply.

  • Hello istero,

    This is a video about export to android via cocoon:

    , I use it because the ability to create and import Android keystores and iOS signing certificates have been disabled from intel XDK (Maybe this is your problem too) (https://software.intel.com/en-us/forums/intel-xdk/topic/735617)

    And this a link to make a keystore file for android: https://developer.android.com/studio/publish/app-signing.html

  • Thanks for your reply . I tried cocoon but when I select canvas+ , it appears only a black screen , whenever I select the two other options , the app doesn't work right but opens , some sprites dissappear , and it isnt full screen even though i selected the full screen option . I tried deleting the config.xml and exporting from construct 2 with cordova , cocoon js and scirra arcade. Please help.!!!!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Try to uncheck the “Minify script” tick! This may cause blackscreens in your game.

    And be sure to install ALL cordova / cocoon plugins (in your cocoon dashboard) which you are using in your Construct 2 project. Otherwise the game may starts with a black screen!

    Follow the steps in this link: CocoonIO – Complete Guide for Construct 2: https://shatter-box.com/knowledgebase/cocoonio/#build-your-game

  • It is very very urgent for me to release update for my game Bubble Pop on Play store. I am ready with all the changes but now I am unable to find any way to create APK files. Intel XDK has got retired so Scirra has to help us now. Please provide solution.

  • Meqara , I followed all the steps , tried with all the plugins and with minify script unchecked , one time with canvas + , and also with the two other options . Tried without the plugins , with canvas+ , webview + , webview but still doesnt work . When I try with canvas+ , it appears zoomed in but fullscreen , when i try with the two other options , webview and webview +, it doesnt open fullscreen even though i have selected the fullscreen options and my font changes and also the loading screen sprites turn black. Please help .

  • Any help , please read all my replies . Please help.

  • Maybe you have an old version of Construct 2

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)