[help] video not playing after exporting with intel xdk

0 favourites
  • 1 posts
From the Asset Store
Game with complete Source-Code (Construct 3 / .c3p) + HTML5 Exported.
  • so, I have a project that uses a video object, when I tested in construct 2 (in chrome) the video plays without a problem, but after I export it with cordova and built it with intel XDK then the video doesn't play (all the sounds play without problem, only the video)

    when first exporting in C2, I didn't check the "uses media" permissions checkbox (which I think is the reason). But in the second time compiling, I checked the "uses media" checkbox but the video still doesn't play.

    does anyone know what's wrong? is there anything I should do in the intel XDK tool? any help is appreciated.

    btw, here's the code of my video

    Mouse On left button clicked on instructions   |    Audio Stop all
    -or-                                           |    Video Set position to (0, 0)
    Touch On Touch instructions                    |    Video Play
    the Audio Stop all action worked because the BGM stopped, but the strange thing is the video doesn't play
    oh yeah, the filename for the video file is correct but I only have the WebM source, I left the OGG Theora and H.264 sources empty. Is that the cause?
  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)