Help Construct 2 Steam

0 favourites
  • 7 posts
From the Asset Store
Game with complete Source-Code (Construct 3 / .c3p) + HTML5 Exported.
  • I need help! I have the Construct 2 Personal Edition, everything was fine. But I had to format my PC ... I installed steam and downloaded the C2. But I can not open it! I tried to do it manually in the folder, but performs like Construct 2 Free. Why? What do I do? Help :(

  • What exactly have you done and what exactly is wrong? Bear in mind the version from Steam and the version from our site are incompatible. If you bought from our site it won't work on Steam and if you bought from Steam the version from our site won't work.

  • Is there a reason for that? Had to remove it from steam. I own it for PC however I am not also buying it for Steam, I see no reason for two version of the same product.

  • I bought it on Steam. But not running since I formatted the PC and downloaded again (for Steam). simply means that "flashes" the screen disappears very quickly, as if trying to open ... And when I click on the shortcut on the right path to a URL, if I try to say there does not exist! I've tried uninstalling and downloading again, what is it? The Steam is failing to download the Personal Edition? :(

  • Exact same issue here did you ever find out what was happening?

    Construct 2 from steam was working perfectly but then I had to re-install windows on my computer and after doing so and re-installing steam/construct 2 when i click the icon nothing happens

    no application opens i don't get any errors the windows hour glass barely even pops up for a quick flash and then poof nothing

    I actually came here to post my own thread on the issue but i saw this one and didn't want to post a redundant issue since as far as I can tell I am experiencing the exact same issue

    If it helps any I am opted in to the beta downloads

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • hmm I have been doing updates and suddenly it works again

    i have a feeling missing directx was the culprit (maybe .net? not sure since i installed both around the same time) at any rate it might be a good idea to capture that and send up an error to let the user know something is missing preventing the software from starting rather then simply not doing anything

  • /\ Hey Man! My C2 works again too :D

    Finally, now i am working in my game to possibly send to steam greenlight XD

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)