How do I get the family-editing window to reappear?

  • Hello,

    It seemingly happened spontaneously, though I'm pretty sure I goofed up somehow, essentially wasting someone's time.

    Whenever I try to edit/create an existing/new family, the window opens, but it's invisible : I can still move it around, resize it and even close it. However as you might have guessed, it isn't exactly convenient to edit stuff when you can't see it (of course it happens when I feel like getting some work done xD)...

    I tried re-installing, it even happens on new projects, Resetting dialogs only resets the window's position and I apparently can't get options to pop-up with a right-click.

    Is there a keyboard shortcut to make it visible again? Or something else?

    Thanks in advance and sorry for the trouble if it's super easy to fix

  • Does 'Preferences/Reset Dialogs' help?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • No, it just resets the window's position and size without making it visible again (my only means of knowing its whereabouts is the fact that the mouse changes to the resize arrows like when you hover on a window's borders)

    But thank you anyway

  • Nevermind, by fumbling around with the task manager, I somehow fixed it

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)