Failed To Open Project How do I fix it?

  • When I try to open my project a window opens which says the following:

    "Failed to open project 'C:\Users\Construct.caproj':

    Error reading end tag.

    Line 564, column 21

    The file may be invalid. Try checking the file in a text editor (projects are saved in XML format)"

    I opened the file in Notepad and on that line was Null codes, also a few lines afterwords, is there anyway to fix this, i also tried opening the backup file....same problem occurs.

    Thanks in advance

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Without seeing the project it is impossible to say whether anything can be recovered.

    Have you tried the .autosave file or .backup files?

    Just remove the extension to leave the .capx suffix and double click to open in C2. Do any of them work?

  • Yes I have tried older backups and Auto saves they all have the same problem, i found one backup from around 3 months ago which does work.....but that's a lot of work gone missing.

  • Never mind, I found another Backup (since i make construct do backUps on different times) that is quite recent i will work from there, Thanks for the help

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)