Since it was closed.

  • I didn't know where to post this.. I was making a game an to problems came, one the quality was dimmed way down.. to blur.. instead of pixel bit.. But the real problem is when ever I test a game on windows 8 I get an error an I can't even test the game.. the error frees internet browser an I have to use end task to take it away.

    I have a pic of the error as well.

    Nice help. - Sorry if I sound rude, but I have been annoyed for 5 days...

    imgur.com/veJX2BA

  • Posting this multiple times will just annoy people.

    You are still not giving enough information.

    Have you tried to run one of the built-in templates - a platform template for example? Does it run?

    If not, then the problem is either a badly installed version of Construct 2, in which case, re-download and re-install, or it is rubbish display drivers.

    If you have a problem and require help, always give as much information as possible, such as system used, browsers tried etc. Also provide the .capx that is causing the problem (if just one) so others can test it for you.

  • New to construct so. Capx. Unkown.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • New to construct so. Capx. Unkown.EdXonix

    Have you looked at ***READ FIRST***:how to report bugs, as Ashley advised you to do before closing your bug thread?

  • I fixed awhile ago. An no I didn't, I'd rather stick to fixing things on my own it seems.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)