Can't see preview

  • hello there,

    i can't see the preview in C2, may you help me ?

    here is the file i'm working on :

    file.capx

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Works fine here. What browser are you using and what actually happens when you preview?

  • hello there :

    FIREFOX

  • Yeah, works fine for me in Firefox too. What actually happens when you preview?

  • It load but nothing happen. I did an update with Vga drivers because C2 didn't run in my pc. After the update all works in the right way but not the preview.

  • What are your computer specs, OS and the version of firefox you are using ?

  • hello there,

    I use windows xp, service pack 3, 2.26 ghz, 2,99 GB ram.

    VIDEO : ATI Mobility Radeon HD3470 recently updated.

  • firefox 6.0

  • updated to 7.0 version, still don't work .

    i have this message :

    Error during export: Unable to start HTTP server. You may need to restart Construct2 with admin privilages, or use disk mode.

  • Can you try running C2 as an administrator and see if that works? (If you have permission)

    It ought to work on non-admin accounts though - are you running any other servers from your PC?

  • i'm the only one running this pc so i'm already the admin also i'm not running any other servers from my pc as far as i know..

    :(

    still don't know where is the problem :/

  • anyway, i can work because export project works fine, so i always export the project and run the index.html file to see the preview

  • "Unable to start HTTP server. You may need to restart Construct2 with admin privilages, or use disk mode."

    It seems the local server provided for testing has some failure.

    You can always go in the project properties and set "Preview mode" to "Disk" and check if it does work.

    Some functions will be missing (such as audio which will work only in http).

    Do you use some sort of local server to work on websites or something ?

    Also, is it specific to a project in peculiar, or does preview fail on any project you make/open ?

    (let's say you create a new project, leave it blank, try to preview it, does the error occur ?)

  • Hello there Kyatric and many thanks for your help, i really appreciate it :).

    Do you use some sort of local server to work on websites or something ?

    i have easyphp but i'm not using it right now.

    anyway preview "file" mode works properly ;) just a good improvement :)

    I have the same problem even if i open a new file in preview http mode :(

  • So I guess easyphp is making some kind of incompatibility with the local server ash uses for the previews.

    I used to use easyphp, and dropped it in favor of WAMPserver (at some point easyphp couldn't even handle the installation of a Joomla).

    If the use of easyphp is not absolutely necessary for you, I'd suggest you to uninstall it and switch to another local server software.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)