Aw, Snap!

0 favourites
  • 1 posts
From the Asset Store
Snap to visible grid - perfect solution for any game genre
  • Hi everyone,

    I've got serious trouble to preview/try Healer's Quest on mobile. The preview simply never passes the loading screen.

    First I tried to preview over wifi on 2 different mobile devices. Both were displaying a "Aw, Snap" message in Chrome.

    Next I tried to export my game in HTML, place it on my server and launch it from a mobile device, got the same result. The point where it becomes tricky is that even on my desktop computer, the exported HTML5 version never passes the loading screen... However, previewing in Chrome from the editor works perfectly fine.

    Any idea what could be wrong? I've been litterally looking for the cause of this for hours, and wasn't able to find anything.

    Thanks for your help !

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)