Audio Plugin apparently missing

  • Greetings.

    After installing the C2 new version (release 163 64bit, and I don't really know if this is truly the issue), whenever I try to insert a new object, the media AUDIO plugin icon just isn't there anymore.

    I have inserted sounds before in my project, and they still work, and I can import sounds without a fuss, but I just can't seem to find a way to insert new AUDIO objects.

    Anyone else has this problem or is this just a noob(a.k.a. me) forgeting some basic stuff?

    Thanks in advance

  • Can you post a picture of that?

  • Did you add the audio object to your project ?

    (right click layout, insert new object, select audio object to add to layout)

  • Trying to post the pic, but, again, just a noob here

    I cannot add the audio object because when I try to insert a new object, the AUDIO icon option just isnt there.

    Before, when I went to the 'insert new object' in the object types selection, on the MEDIA tab I would get an AUDIO icon.

    Now, the only icons I have there are the GEOLOCATION and USER MEDIA.

    Tell me a simple way to post a picture and I will do it ASAP (tryed to cut and paste with no success )

    And Doc and Iennaert, thank you so much for the quick responses.

  • Really?.I have Audio icon.You might have accidently deleted the audio plugin from he program file?

    Try re-installing C2

  • Installed it again, still no AUDIO icon.

    Thanks Doc, for the tip.

  • Ok, just opened a new project, and I have the AUDIO icon there.

    Weird that when going back to my original project, no AUDIO icon.

    Have no idea what might be causing this

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It might be because you already have an audio object in the Project

    You don't need Many audio object to play sounds.Just one Audio object does that.

  • It might be because you already have an audio object in the Project

    You don't need Many audio object to play sounds.Just one Audio object does that.

    I was thinking exactly that haha

    Pfac, you only need to add it once, then its available to your entire project.

    Try playing some audio from an action.

  • What a noob...

    Thanks guys, much appreciated

    o/

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)