'Add Event' button is "broken"

  • Hello, I have been using Construct 2, mostly for testing out ideas for games, and it works great. However, when I installed my third monitor, construct 2 seems to have gotten a weird bug. Whenever I press the 'Add Event' button, the program acts like it has opened the new window, however, no new window is opened. I get the distinctive ping-sound from windows when I try to click anywhere on the main window of construct 2, but the event window is no where to be found.

    I have tried re-installing it a couple of times, but the problem still exists. Unplugging my third monitor didn't help either. I'm guessing there should be some sort of a user config file somewhere I should delete, but I haven't found it. Does anyone have any idea what I should do? Also, I didn't find any other forum to put this topic under.

    Regards

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Try Preferences -> Reset dialogs.

  • Hey, look at that, it worked! Thanks a lot mate!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)