VS 2013 error on loading exported Windows 8/8.1 project

0 favourites
  • 7 posts
From the Asset Store
Use this game pack to create your own game, modify the existing game or simply take a look and see how it was made.
  • Hi guys,

    Not sure if anyone has come across this problem before, or if anyone has a solution to it, but I decided to try exporting a sample project to Windows 8 today.

    Once everything had been exported, I copied it over to a tablet PC I have which is running windows 8.1 and tried loading it into Visual Studio 2013. It appeared to be loading, but then after a few seconds this error popped up:

    I've searched Google for anything to do with those errors, but I can't seem to find anything on it. I tried exporting a different project and had the same problem, and selecting Windows 8.0 or Windows 8.1 in the export options doesn't seem to make a difference.

    Edit: here's the error log it created: https://dl.dropboxusercontent.com/u/3292249/error_log.txt

    I can usually figure this stuff out, but I've been stuck on this for hours, so any help would be appreciated. Thanks!

  • Have you tried to read the failure.txt file that it tells you it created? The above error is just telling you there was a problem. The text file it created will tell you what it was.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Sorry, I've just included it now, but I'll link it here too;

    https://dl.dropboxusercontent.com/u/329 ... or_log.txt

    Seems like it's complaining about a parameter called FolderPath and that it shouldn't be an empty string or NULL, but I can't find any reference to that parameter anywhere.

  • Make sure in the visual studio project properties you have specified the path to where the project will be built. It needs to know where to create the files. The folder you tell it has to exist.

  • It doesn't even fully load, after that error pops and I close it, the project just sits there saying "This project is still loading..." and doesn't get any further than that. I have a feeling my installation of VS 2013 might be corrupt, as when I create a completely blank project within it, it hangs on the loading bar. I'm going to reinstall it now and see what happens.

  • Also do all the updates to visual studio before using as well. Once it installs correctly, either run windows update, or go to the tools menu in visual studio and choose "Extensions and Updates".

  • Thanks, reinstalling it seems to have done the trick!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)