Tizen IDE: Emulator

  • Finally my WGT proceed to emulator,

    but now I get message:

    index.html (9) :Viewport target-densitydpi is not supported.

    c2runtime.js (3) :[Construct 2] Suspending

    (I use HTML5 exporter method, just FYI)

  • remove code line 9 in index.html

  • Joannesalfa

    I did that. Project was run on emulator, but I see only white screen in emulator.

  • Uh, I'm not sure about this code line is correct, it's related to meta tag about desnity image.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Joannesalfa

    nevermind, now trying to upload WGT to Tizen Store but get:

    Application version information for the manifest file can have up to 10 digits including both numbers and dots. (e.g. 1.0.0.1)

    even if in my confing.xml there is "1.0"

    lol

    UPDATE: changed to "1.0.0" and OK then, lol

  • szymek Few days ago I have same version error )

    Can you tell me how to launch emulator ? I don't understand what is going on with Emulator manager.

  • Kurz

    I can't help you in case of emulator :) At beggining (2-3 days ago) I get some error messages and sending WGT to emulator didn't work. Now it goes through all process correctly but anyway I got just white screen on emulator-phone-window.

    Anyway you have to run "Emulator Manager", then setup emulator device, then click "play" button on it

    <wait wait wait till system loading>

    Then on Tizen IDE select your project, click Run / Run As...

    and there select "Tizen Web Application"

    now you can see the logs and wait wait wait :)

  • Did you ever find a solution? I'm doing the same thing, had that error, deleted it, now I just have a white screen...

  • Not sure how to fix this, but it looks like it fails to adjust to the targeted pixel density. What kind of scaling are you guys using?

  • Not sure how to fix this, but it looks like it fails to adjust to the targeted pixel density. What kind of scaling are you guys using?

    Outer scale, I might switch to crop but I can't really test anything because my emulator runs at an incredibly slow speed for some reason.

  • Not sure how to fix this, but it looks like it fails to adjust to the targeted pixel density. What kind of scaling are you guys using?

    Outer scale, I might switch to crop but I can't really test anything because my emulator runs at an incredibly slow speed for some reason.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)