[SOLVED] Failing to minify script on export

0 favourites
  • 2 posts
  • Hey everyone, got a pretty severe issue with Java here.

    Recently, Java told me that an update was ready, so I installed that. The installation failed with the error code 1603 and my AV program giving me a positive at the same time.

    From that point on, Construct 2 stopped recognizing Java.

    It gives me this screen when trying to minify a script.

    (And yes, I have the 64-bit version installed)

    So I googled the crap out of the internet and tried to find a way to solve this.

    What I did until now:

    • Tried to reinstall Java (8u111 64bit gives 1603 error on install, 8u112 64bit installs fine, but C2 doesn't recognize it
    • Cleaned Java install with Java's tool, reinstalled
    • rebooted after every step
    • relaunched C2 after every step
    • went through everything google's proposals asked me to do

    None of that worked.

    Now the Java site tells me that I have Java 8+ installed, like C2 requires it.

    Anyways, the 8u111 installation still gives me an error 1603.

    (Sorry for German UI, added some translated text)

    I know that this isn't a Java problem resolving forum, but I clearly have Java 8+ installed and it's 64-bit.

    Anybody knows why I still get this error when trying to minify?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)