Running a project doesn't always run fist time

  • Hi,

    I've had this odd behavior with Construct 2 for as long as I can remember, I've lived with it, it may be a bug, but I'm just worried that there is something that isn't right. If I end up exporting my game, will it have the same issues? I don't think it's worth sending a bug report, as I've been using Construct 2 for over a year and if it was a problem for others, then it would have been fixed by now, or instead it may have been reported, but no one in development is focused on Construct 2 bugs anymore, like with other ongoing interface bugs - I say this kindly of course.

    I generally use Firefox, quite often I attempt to run a game, other than the progress bar flashing across the screen briefly, nothing happens. No browser opens, no game, no test.

    Other times the browser will open, but nothing happens. Sometimes the game loads, but the sprite player moves erratically for a few seconds, even though the sprites have no input at this stage.

    I've tried Chrome too, which oddly displayed the short countdown test I'd created and played back faster than it was set. Then on second run it was at it's normal speed.

    I'd say I get my games to run 75% of the time without these issues. Has anyone else had this?

    I'm going to try NWJS today to see how things go with that.

    Edit: I've just tried NWJS and this has the same issues, so it's either Windows 10 or Construct 2 I think. Only on the 3rd attempt did my test project work correctly.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)