[Request] Disabling effects from editor

  • When you turn on Enable WebGL to use effects, the effects are also applied to the layout editor on Construct.

    If you have distortion effects, the simple action of clicking on anything becomes a very difficult task.

    If you have the brightness effect set at 0 (I do, in order to have a fade in), your layout will be only a black rectangle.

    Basically, some effects make the layout editor unusable. Because of this, you have to turn the Enable WebGL feature off to edit layout and turn it on to test and export. This is very inconvenient, sometimes yo export your project only to discover that WebGL was off, so you have to turn it back on and then export again.

    It would be very useful to have an option to turn effects off from the editor.

    Thanks.

    Note: If such option already exists, please let me know where is it, I've been looking for it.

  • +1 It's really annoying to not be able to do this yet, especially when working with layer, layout, overlay, and distortion effects.

  • +1 It's really annoying to not be able to do this yet, especially when working with layer, layout, overlay, and distortion effects.

    Yep, working with distortion effects is a pain <img src="smileys/smiley19.gif" border="0" align="middle" />

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Completely agree. +1

  • I really hope this happens.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)