recent gamepad issues in Chrome?

0 favourites
  • 4 posts
From the Asset Store
Total customisation of the input! You can combine inputs from all peripherals. Make your game accessible for everyone!
  • hi, has anyone noticed gamepad issues in C2 using Chrome?

    I've never had a problem before, but recently my gamepad won't work for my game. My system recognizes the gamepad, but it requires a reboot for Chrome to recognize it again. It seems random times when it stops working. But always requires a reboot. This has been only happening the past week or so. Is it happening to anyone else?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I've confirmed this happening with the GamepadControl.capx example.. so I know it's not just my game. Now to find out if it's just my computer!

    My controllers work fine if I run the preview in NW or Firefox. So it's something with the latest version of Chrome I think.

  • Hmm, I fired up the gamepad control capx and set it to chrome. I didn't see any problems. As soon as I hit the "A" button, it registers right away. I tried previewing it maybe 6 times and never needed to reboot chrome. I never closed chrome in between previews (I closed the tab sometimes and didn't close it others).

    I "think" my chrome browser is up to date. It says Version 43.0.2357.124 m

    I am using an Xbox One controller, though it still says xbox 360 controller in the game text.

  • I had one instance of the gamepad not being detected after a re-load of the preview in Chrome. However, a disconnect-reconnect reset did the trick, and I then had repeated preview attempts all with good gamepad recognition. Latest Chrome 32 bit loaded and xbox 360 controller.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)